Errore "Cannot complete the install because one or more required items could not be found..."

Errore "Cannot complete the install because one or more required items could not be found..."

buona sera Ho scaricato eclipse 3.8, ho installato Java SE 7u5 e quando cerco di installare adp-java-eclipse-plugin-v1.1 mi da' questo errore" Cannot complete the install because one or more required items could not be found. Software currently installed: Intel AppUp(TM) SDK Plug-in 1.1 Beta for Eclipse* software 1.1.5 (com.intel.ar.plugin.feature.group 1.1.5) Missing requirement: Intel AppUp(TM) SDK Plug-in 1.1 Beta for Eclipse* software 1.1.5.201104242039 (com.intel.ar.plugin.application 1.1.5.201104242039) requires 'bundle org.apache.commons.el 1.0.0' but it could not be found Cannot satisfy dependency: From: Intel AppUp(TM) SDK Plug-in 1.1 Beta for Eclipse* software 1.1.5 (com.intel.ar.plugin.feature.group 1.1.5) To: com.intel.ar.plugin.application [1.1.5.201104242039]" ho provato a installare anche Java SE Development Kit 6 Update 33 ma niente, sempre lo stesso errore. Probabilmente ho installato il pacchetto Java sbagliato. Grazie.
3 帖子 / 0 全新
最新文章
如需更全面地了解编译器优化,请参阅优化注意事项

Salve Giuseppe,
sembra essere un problema di requisiti di Eclipse. Da quello che leggo non sono soddisfatte le dipendenze dell'IDE per poter installare il plugin.
Che metodologia applichi per installare il plug-in per Eclipse di integrazione con Intel AppUp?

发表评论

登录添加评论。还不是成员?立即加入