过滤器

Forum topic

Plugin Onesignal Not Work

create package from xdk (39000) , and build using cordova CLI (cordova build ios --device) , get .ipa file , trying to install at device , see at dashboard onesignal  and my device already subscrib

作者: Edo F. 最后更新时间: 2017/03/27 - 11:49
Forum topic

admob crashes my apk after splash screen

Hey Guys,

作者: Ramon E. 最后更新时间: 2017/03/27 - 11:40
Article

Intel® XDK FAQs - General

Provides frequently asked questions (FAQs) related to developing apps with the Intel® XDK, such as how to get started as a new user, installing more than one version of Intel XDK, signing an app and updating or uninstalling Intel XDK. It also covers questions related to the built-in Brackets editor, differences between mobile platforms, specifying app settings, and other topics.
作者: Anusha M. (Intel) 最后更新时间: 2017/03/27 - 11:38
Article

Intel® XDK Install Instructions

Note that the APIs listed below augment the standard Cordova APIs, both APIs can and should be used in your application. In some cases there is overlap between the Cordova APIs and the intel.xdk APIs; in that case, we recommend you use the Cordova API first and then use the intel.xdk API when the Cordova API either does not provide the desired functionality or provides inadequate functionality.
作者: 管理 最后更新时间: 2017/03/27 - 11:11
响应性登陆页面

Intel® Unite™ Plugin SDK

作者: King-Wojcik, Christina 最后更新时间: 2017/03/27 - 10:57
响应性登陆页面

Intel® Unite™ Plugin SDK - Download

作者: 管理 最后更新时间: 2017/03/27 - 10:56
响应性登陆页面

Intel® Unite™ Plugin SDK - FAQ

作者: 管理 最后更新时间: 2017/03/27 - 10:56
Forum topic

Error comping when trying to use third party plugin in Intel xdk

Hi I am facing problems when i am trying to use third party plugin one  one signal in XDK.

作者: Pruthu U. 最后更新时间: 2017/03/27 - 10:50
响应性登陆页面

IoT

Access resources for IoT prototyping, including hardware and software from Intel, integrating sensors and the cloud, and transitioning to production.
作者: 管理 最后更新时间: 2017/03/27 - 10:48
Forum topic

How to target more latest iOS version

I found the latest iOS version available to target is 9.2. Could I change it to 10.2 in case I create a plug-in which require target iOS 10.2 at least ?

P.S. XDK version 3900 on iMac

作者: Arthur T. 最后更新时间: 2017/03/27 - 10:41
有关编译器优化的更完整信息,请参阅优化通知