英特尔® Parallel Amplifier

no call stack information

Hello I  am running a MPI application which is a hybrid i.e having 2 ranks on mic0 and mic1 each and 3 ranks on xeon 

I am trying to run vtune analyzes  for the ranks on mic. I do this by using VTUNE GUI from the host and select launch application and run a script which has a mpirun for all the 5 ransks in it

I am facing some problems:-

In the type of analysis i go in Knights Corner Platform and ..

Install trouble - "error occured during the installation of assembly component"

Hi all,

I'm trying to install Vtune Amplifier XE 2013 Update 16 on Windows 7 Enterprise x64 and running into an error.

I've tried installing the Intel Vtune initial Setup and the update 16, and both return this error.  I tried turning off Windows update before installing, and I make sure I run as administrator.  Vtune fails to install the file msvcrt_x64.msi 

vtune on a virtual machine

Hi,

 

I am running a virtual machine, the guset and host OS are ubuntu 12.04, 3.11.0-17-generic. I am running vtune within a VM, I was able to

run the basic hotspots test. But when I tried core2-memory-access, I get the following error:

amplxe: Error: PMU resources are not available. Hardware Event-based Sampling is not supported on this operating system. PMU resources may be made unavailable either by the BIOS or Hypervisor.

How do I get past this?

Thanks,

Dhanesh.

 

 

 

Can not load symbols for Windows driver

Hello,

I have storage (WDF) filter driver for which I want to do performance analysis using VTune.

I have provided the right path for .pdb file (symbol file).

I'm running IOs through IO-meter as it has to go through our windows filter driver.

Though it collects the sampling data, I do not see any of our driver's symbols at all? I have tried both Windows 2008 and Windows 2012.

What am I missing?  Please help.

 

Thanks,

Cannot start Amplifier

Hi,

I installed vtune_amplifier_xe_2013 on a 32-bit Ubuntu 12.04. But everytime I run it like this

/opt/intel/vtune_amplifier_xe_2013/bin32/amplxe-cl,   or 

/opt/intel/vtune_amplifier_xe_2013/bin32/amplxe-gui

it will give me some error, like this

terminate called after throwing an instance of 'std::runtime_error'

  what():  locale::facet::_S_create_c_locale name not valid

 

I googled a little, but cannot find any solutions.

订阅 英特尔® Parallel Amplifier