minimum requirements

Error: system does not meet the minimum requirements

Version 11 of the Intel Compilers should only be installed and used on systems with support for SSE2 instructions. For older IA-32 processors such as Pentium III, a message saying that the system does not meet the minimum requirements may be seen.
  • Linux*
  • Microsoft Windows* (XP, Vista, 7)
  • C/C++
  • Fortran
  • 英特尔® C++ 编译器
  • Intel® Fortran Compiler
  • installation
  • Pentium III
  • minimum requirements
  • 订阅 minimum requirements