incompatibility

Incompatibility between the Intel® MPI Library and certain versions of the Mellanox* OFED drivers

Cause

There is an incompatibility between the Intel® MPI Library and some versions of the Mellanox* OFED drivers when using the DAPL* fabric.  This has been reported with Mellanox* OFED 2.1-1.0.0, and could exist in other versions.

Symptoms

You will likely see Segmentation Faults in MPI_Init when running.  A stack trace could show:

  • Linux*
  • 服务器
  • Intel® MPI Library
  • incompatibility
  • seg fault
  • segmentation fault
  • linux drivers
  • InfiniBand
  • 消息传递接口
  • 集群计算
  • Binary Incompatibility between Intel ® IPP versions 7.1 and 7.0

    Intel® C++ Composer XE 2013 Beta Update 2 contains Intel® IPP 7.1 Beta. This version change causes binary incompatibility for applications, dynamically linked with earlier IPP versions like IPP 7.0 Update 7 in C++ Composer 2013 Beta Update 1.
  • Intel IPP
  • version 7.0
  • version 7.1
  • incompatibility
  • 订阅 incompatibility